ERROR: [main] failed to start the concentrator

Только ПО разработанное в Вега-Абсолют
Ответить
djona12
Мимо проходил
Сообщения: 2
Зарегистрирован: Пт, 14 авг 2020 20:25

ERROR: [main] failed to start the concentrator

Сообщение djona12 » Пт, 14 авг 2020 20:33

Hello,

I'm getting an error after the configuration of the BS-2. It's been driving me crazy for a while now...
Any idea on how to solve this ?

Thank you in advance !

----------------------------------------------------------------------------------------------
Привет,

Я получаю сообщение об ошибке после настройки BS-2. Это уже какое-то время сводит меня с ума ...
Есть идеи, как это решить?

Заранее спасибо !

Код: Выделить всё

*** Beacon Packet Forwarder for Lora Gateway ***
Version: 4.0.1
*** Lora concentrator HAL library version info ***
Version: 5.0.1;
***
INFO: Little endian host
INFO: found global configuration file global_conf.json, parsing it
INFO: global_conf.json does contain a JSON object named SX1301_conf, parsing SX1301 parameters
INFO: lorawan_public 1, clksrc 1
INFO: no configuration for LBT
INFO: antenna_gain 0 dBi
INFO: no configuration for tx gain lut 12
INFO: no configuration for tx gain lut 13
INFO: no configuration for tx gain lut 14
INFO: no configuration for tx gain lut 15
INFO: Configuring TX LUT with 12 indexes
INFO: radio 0 enabled (type SX1257), center frequency 867500000, RSSI offset -166.000000, tx enabled 1, tx_notch_freq 0
INFO: radio 1 enabled (type SX1257), center frequency 868500000, RSSI offset -166.000000, tx enabled 0, tx_notch_freq 0
INFO: Lora multi-SF channel 0>  radio 1, IF -400000 Hz, 125 kHz bw, SF 7 to 12
INFO: Lora multi-SF channel 1>  radio 1, IF -200000 Hz, 125 kHz bw, SF 7 to 12
INFO: Lora multi-SF channel 2>  radio 1, IF 0 Hz, 125 kHz bw, SF 7 to 12
INFO: Lora multi-SF channel 3>  radio 0, IF -400000 Hz, 125 kHz bw, SF 7 to 12
INFO: Lora multi-SF channel 4>  radio 0, IF -200000 Hz, 125 kHz bw, SF 7 to 12
INFO: Lora multi-SF channel 5>  radio 0, IF 0 Hz, 125 kHz bw, SF 7 to 12
INFO: Lora multi-SF channel 6>  radio 0, IF 200000 Hz, 125 kHz bw, SF 7 to 12
INFO: Lora multi-SF channel 7>  radio 0, IF 400000 Hz, 125 kHz bw, SF 7 to 12
INFO: Lora std channel> radio 1, IF -200000 Hz, 250000 Hz bw, SF 7
INFO: FSK channel> radio 1, IF 300000 Hz, 125000 Hz bw, 50000 bps datarate
INFO: global_conf.json does contain a JSON object named gateway_conf, parsing gateway parameters
INFO: gateway MAC address is configured to 000040BD32E4E165
INFO: server hostname or IP address is configured to "192.168.13.92"
INFO: upstream port is configured to "8001"
INFO: downstream port is configured to "8001"
INFO: downstream keep-alive interval is configured to 10 seconds
INFO: statistics display interval is configured to 30 seconds
INFO: upstream PUSH_DATA time-out is configured to 100 ms
INFO: packets received with a valid CRC will be forwarded
INFO: packets received with a CRC error will NOT be forwarded
INFO: packets received with no CRC will NOT be forwarded
INFO: GPS serial port path is configured to "/dev/ttyO1"
INFO: Reference latitude is configured to 50.636390 deg
INFO: Reference longitude is configured to 5.586610 deg
INFO: Reference altitude is configured to 63 meters
INFO: Auto-quit after 10 non-acknowledged PULL_DATA
INFO: UBX timegps control enabled
INFO: [main] TTY port /dev/ttyO1 open for GPS synchronization
ERROR: [main] failed to start the concentrator

Аватара пользователя
IlyaB
Техническая поддержка
Сообщения: 7
Зарегистрирован: Вт, 06 авг 2019 08:39

Re: ERROR: [main] failed to start the concentrator

Сообщение IlyaB » Чт, 20 авг 2020 14:26

Good day!

This error occurs when the packet forwarder operation was completed incorrectly. The solution requires: 1. try restarting the power supply system. 2. To execute commands: ./reset_lgw.sh start . Script reset_lgw.sh located in the /LoRa/lora_gateway / directory.
Специалист технической поддержки
ООО "Вега-Абсолют"
тел. 8-800-550-41-35
тел. +7 (383) 206 4135

djona12
Мимо проходил
Сообщения: 2
Зарегистрирован: Пт, 14 авг 2020 20:25

Re: ERROR: [main] failed to start the concentrator

Сообщение djona12 » Пн, 24 авг 2020 13:56

Hello,

I had read that this issue could be resolved by restarting and/or resetting the concentrator so i had already tried.
Tried it again by the instructions but unfortunately I'm still stuck with the same error... :(

Read a lot about an error with SPI speed and Semtech Packet Forwarder but as it seems related to RPi boards i didn't dive in it too much.

Any other idea ?

Thank you !

Аватара пользователя
Support
Техническая поддержка
Сообщения: 153
Зарегистрирован: Вт, 11 июн 2019 15:14

Re: ERROR: [main] failed to start the concentrator

Сообщение Support » Вт, 01 сен 2020 09:44

Good day!
djona12 писал(а):
Пн, 24 авг 2020 13:56
Hello,

I had read that this issue could be resolved by restarting and/or resetting the concentrator so i had already tried.
Tried it again by the instructions but unfortunately I'm still stuck with the same error... :(

Read a lot about an error with SPI speed and Semtech Packet Forwarder but as it seems related to RPi boards i didn't dive in it too much.

Any other idea ?

Thank you !
If all packet_forwarder processes are stopped and the concentrator does not start, then there is most likely a hardware problem.

Such a device must be sent to the supplier for analysis.
Специалист технической поддержки
ООО "Вега-Абсолют"
тел. 8-800-550-41-35
тел. +7 (383) 206 4135

Ответить