Не сохраняются данные с 1го датчика

Только ПО разработанное в Вега-Абсолют
Ответить
maa
Мимо проходил
Сообщения: 6
Зарегистрирован: Пн, 02 мар 2020 15:39

Не сохраняются данные с 1го датчика

Сообщение maa » Пн, 02 мар 2020 15:43

Добрый день.
Перестали сохраняться данные и не отображаются в VegaPulse с одного датчика в базе. Данные передаются, в console видно что приходят.
Вложения
ошибка вега.jpg
ошибка вега.jpg (50.48 КБ) 643 просмотра

petrov_ab
Иногда пишу
Сообщения: 171
Зарегистрирован: Вт, 16 июл 2019 16:42
Откуда: Подмосковье

Re: Не сохраняются данные с 1го датчика

Сообщение petrov_ab » Пн, 02 мар 2020 16:58

А в консоли видно - пакеты не пустые? Может быть эффект "черного ящика"? Это когда период сбора больше периода отправки. В Пульсе пустые пакеты не фиксируются

maa
Мимо проходил
Сообщения: 6
Зарегистрирован: Пн, 02 мар 2020 15:39

Re: Не сохраняются данные с 1го датчика

Сообщение maa » Пн, 02 мар 2020 17:20

Подключил к компу через конфигуратор, Получил-Применил настройки. Данные пошли.

Пакеты с данными.

Аватара пользователя
Support
Техническая поддержка
Сообщения: 153
Зарегистрирован: Вт, 11 июн 2019 15:14

Re: Не сохраняются данные с 1го датчика

Сообщение Support » Вт, 17 мар 2020 09:52

Добрый день!
maa писал(а):
Пн, 02 мар 2020 17:20
Подключил к компу через конфигуратор, Получил-Применил настройки. Данные пошли.

Пакеты с данными.
Нужно больше информации. Что за устройство? Как добавлено в Pulse? Сейчас проблема остается?
Специалист технической поддержки
ООО "Вега-Абсолют"
тел. 8-800-550-41-35
тел. +7 (383) 206 4135

gleb1706
Мимо проходил
Сообщения: 2
Зарегистрирован: Чт, 13 фев 2020 13:12

Re: Не сохраняются данные с 1го датчика

Сообщение gleb1706 » Ср, 25 мар 2020 09:29

maa писал(а):
Пн, 02 мар 2020 17:20
Подключил к компу через конфигуратор, Получил-Применил настройки. Данные пошли.

Пакеты с данными.
Аналогичная ситуация. Перестали приходить данные. При подключении через кабель запросил настройки, применил, накопленные пакеты начали отправляться.
ТП-11, прошивка 1.4EU, класс С. Настройки:
- Частотный план RU868
- Активация ABP
- Без подтверждения
- Автоматическая скорость ВКЛ
- Настройки в режиме "Эксперт" - по умолчанию
- Охранные входа/выхода - не используются
- Сбор 5 минут
- Передача 5 минут
- Ток за порогами 1 час

petrov_ab
Иногда пишу
Сообщения: 171
Зарегистрирован: Вт, 16 июл 2019 16:42
Откуда: Подмосковье

Re: Не сохраняются данные с 1го датчика

Сообщение petrov_ab » Ср, 25 мар 2020 21:18

А зачем вам с такими настройками приема-передачи класс "С"?

Аватара пользователя
Support
Техническая поддержка
Сообщения: 153
Зарегистрирован: Вт, 11 июн 2019 15:14

Re: Не сохраняются данные с 1го датчика

Сообщение Support » Чт, 09 апр 2020 14:38

Добрый день!
maa писал(а):
Пн, 02 мар 2020 15:43
Добрый день.
Перестали сохраняться данные и не отображаются в VegaPulse с одного датчика в базе. Данные передаются, в console видно что приходят.
gleb1706 писал(а):
Ср, 25 мар 2020 09:29
Аналогичная ситуация. Перестали приходить данные. При подключении через кабель запросил настройки, применил, накопленные пакеты начали отправляться.
Вероятнее всего проблема в сброшенном на устройстве времени. Время сбрасывается при отключении питания. Отображение восстановилось, так как Вы подключали устройство к конфигуратору, в ходе чего время на устройстве синхронизировалось. Настройте и запустите TimeCorrector.

https://iotvega.com/soft/timecor
Специалист технической поддержки
ООО "Вега-Абсолют"
тел. 8-800-550-41-35
тел. +7 (383) 206 4135

Ответить